Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
Next revision
Previous revision
debug_leds-are-on [2017/01/25 16:11]
arthur
debug_leds-are-on [2021/01/08 15:57] (current)
Line 1: Line 1:
-There is a series of [[http://en.wikipedia.org/wiki/Light-emitting_diode]|LED]s on your board, near the center. +There is a series of [[http://en.wikipedia.org/wiki/Light-emitting_diode|LED]]s on your board, near the center. 
  
-They are labelled {{VBB}} ( red ), {{3.3V}} ( orange ), and {{1}} {{2}} {{3}} and {{4}} ( all green ).+They are labelled <kbd>VBB</kbd> ( red ), <kbd>3.3V</kbd> ( orange ), and <kbd>1</kbd> <kbd>2</kbd> <kbd>3</kbd> and <kbd>4</kbd> ( all green ).
  
 We are still only interrested in the green LEDs. We are still only interrested in the green LEDs.
Line 11: Line 11:
 If your LEDs do this :  If your LEDs do this : 
  
-[[[=image]|http://chibidibidiwah.wdfiles.com/local--files/debug%3Aleds-are-on/leds-normal.gif style="background-color:#222"]]+{{http://chibidibidiwah.wdfiles.com/local--files/debug%3Aleds-are-on/leds-normal.gif}}
  
 Then the firmware is running, and the LEDs are displaying correct behavior. Then the firmware is running, and the LEDs are displaying correct behavior.
Line 20: Line 20:
  
  
-<callout type="warning" icon="true" title=" SD card problem">+<callout type="warning" icon="true" title=" SD card problem">
  
 If your LEDs do this :  If your LEDs do this : 
  
-[[[=image]|http://chibidibidiwah.wdfiles.com/local--files/debug%3Aleds-are-on/leds-nosdcard.gif style="background-color:#222"]]+{{http://chibidibidiwah.wdfiles.com/local--files/debug%3Aleds-are-on/leds-nosdcard.gif}}
  
 Then the firmware is running, but the board encountered a problem reading or accessing the SD card, or the configuration file on the SD card.  Then the firmware is running, but the board encountered a problem reading or accessing the SD card, or the configuration file on the SD card. 
Line 36: Line 36:
 If your LEDs do this :  If your LEDs do this : 
  
-[[[=image]|http://chibidibidiwah.wdfiles.com/local--files/debug%3Aleds-are-on/leds-all.png style="background-color:#222"]]+{{http://chibidibidiwah.wdfiles.com/local--files/debug%3Aleds-are-on/leds-all.png}}
  
 Or this :  Or this : 
  
-[[[=image]|http://chibidibidiwah.wdfiles.com/local--files/debug%3Aleds-are-on/leds-14.png style="background-color:#222"]]+{{http://chibidibidiwah.wdfiles.com/local--files/debug%3Aleds-are-on/leds-14.png}}
  
 Then the firmware is not running. Then the firmware is not running.
Line 52: Line 52:
 ==== ====
  
-[[[a]|href="http://smoothieware.org/debug:firmware_running" class="btn btn-success btn-lg btn-block"]] **Normal pattern** [[/a]]+[[http://smoothieware.org/debug:firmware_running|Normal pattern]]
  
-[[[a]|href="http://smoothieware.org/debug:sd_card_problem" class="btn btn-warning btn-lg btn-block"]]**SD Card problem**[[/a]]+[[http://smoothieware.org/debug:sd_card_problem|SD Card problem]]
  
-[[[a]|href="http://smoothieware.org/debug:firmware_crash" class="btn btn-danger btn-lg btn-block"]]**Firmware crash**[[/a]]+[[http://smoothieware.org/debug:firmware_crash|Firmware crash]]